Letzte Aktivitäten

  • Benutzer-Avatarbild

    TSI DEV -

    Hat eine Antwort im Thema Webinterface verfasst.

    Beitrag
    Hallo Nico, ich hoffe diese Antwort auf deine Frage ist nicht unpassend, ich hab die letzten 9 Monate damit verbracht genau so etwas zu entwickeln was zu suchst, hab auch gerade eben das TSI (Teamspeak Interface) vorgestellt. Hier ist der Link zum
  • Benutzer-Avatarbild

    TSI DEV -

    Hat das Thema Teamspeak Interface - BETA- Tester gesucht gestartet.

    Thema
    Liebe Community, das letzte dreiviertel Jahr hab ich nun damit verbracht ein Webinterface für Teamspeak 3 Server und ihre Serveradmins zu entwickeln, mit allen Funktionalitäten so wie ich es immer gern gehabt hätte, und nun ist die erste Beta-Version…
  • Benutzer-Avatarbild

    Herr_Wunderlich -

    Hat eine Antwort im Thema Bitte um Hilfe verfasst.

    Beitrag
    Ja, vielen dank. Es war komischer weise bei genau der Datei ein anderer Benutzer. Jetzt läuft wieder alles. Danke:)
  • Benutzer-Avatarbild

    DiBaDu -

    Hat das Thema Teamspeak Offline Check gestartet.

    Thema
    Guten Tag, ist es irgendwie möglich, einen Status Check zu erstellend der eine E-Mail sendet wenn der Teamspeak Server nicht erreichbar ist. Also Die IP mit dem TS Port nicht geht ? @kann kein Php
  • Benutzer-Avatarbild

    Sebbo -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Ehrlich gesagt nicht. Welches Modell hast du denn? Vielleicht findet man über Google etwas.
  • Benutzer-Avatarbild

    Data179 -

    Hat eine Antwort im Thema Bitte um Hilfe verfasst.

    Beitrag
    Also der komplette Teamspeak-Ordner muss dem ts3 benutzer gehören. ts3server.sqlitedb muss beschreibar sein (befehl: "chmod 664 ts3server.sqlitedb")
  • Benutzer-Avatarbild

    Herr_Wunderlich -

    Hat eine Antwort im Thema Bitte um Hilfe verfasst.

    Beitrag
    Der TS3 Server wird unter dem Benutzer ts3 gestartet. Welche Dateien brauchst du bzw. für welche Dateien brauchst du die Info der Dateiberechtigung? Gruß Olli
  • Benutzer-Avatarbild

    master_d -

    Hat eine Antwort im Thema Bitte um Hilfe verfasst.

    Beitrag
    Das klingt für mich, als ob deine Datenbankdatei für den verwendeten Benutzer nicht "beschreibbar" ist. Es wäre daher gut zu wissen, unter welchem Benutzer der Teamspeak-Server gestartet wird, und welche Berechtigungen die Dateien im entsprechenden…
  • Benutzer-Avatarbild

    Herr_Wunderlich -

    Hat das Thema Bitte um Hilfe gestartet.

    Thema
    Guten Morgen, ich bin absoluter Neuling auf dem Gebiet Serverinstallation. Ich hatte es geschafft den TS3 auf unserem Server zu installieren. Einige Zeit lief er auch konstant und ohne Fehler. Nun war ich einige Wochen weg und plötzlich lässt sich der…
  • Benutzer-Avatarbild

    Werdermomo -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Weißt du wie man das bei einem Speedport macht?
  • Benutzer-Avatarbild

    Sebbo -

    Hat eine Antwort im Thema Teamspeak Client auf vServer mit grafischer Oberfläche verfasst.

    Beitrag
    Hallo, wie hast du den Client denn installiert? Dir fehlt anscheinend die "Qt WebEngine", was ein Plugin sein sollte. Dieses verursacht den Absturz.
  • Benutzer-Avatarbild

    maro -

    Hat das Thema Teamspeak Client auf vServer mit grafischer Oberfläche gestartet.

    Thema
    Hallo, ich habe auf meinem vServer mit grafischer Oberfläche einen Teamspeak Client installiert, jedoch bekomme ich nach dem Start des Clients in der Konsole folgende Fehlermeldungen: Quellcode (7 Zeilen) ​Kann im Client nichts anklicken oder…
  • Benutzer-Avatarbild

    Sebbo -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Hallo, welchen Router hast du denn? Meistens gibt es eine Einstellung, wo man definieren kann, ob man lieber mehr Performance oder Stabilität haben möchte. Spiele mit diesen Einstellungen einfach mal rum und prüfe, ob es was verbessert. In einer…
  • Benutzer-Avatarbild

    Werdermomo -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Weiß keiner wo es dran liegen kann?
  • Benutzer-Avatarbild

    Werdermomo -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Er ist nur im TS 3 so hoch Speedtest.net by Ookla - My Results
  • Benutzer-Avatarbild

    Der_Paul -

    Hat eine Antwort im Thema TS3 Ping ungewöhlich sehr hoch verfasst.

    Beitrag
    Ist der Ping nur im TeamSpeak hoch? Hast du mal ein Speedtest gemacht? (speedtest.net/de/ , http://speedtest.t-online.de )
  • Benutzer-Avatarbild

    Werdermomo -

    Hat das Thema TS3 Ping ungewöhlich sehr hoch gestartet.

    Thema
    Hallo zusammen, wie oben im Titel beschrieben bereits beschrieben ist mein TS3 Ping auf allen möglichen Servern ungewöhlich hoch obwohl ich eine VDSL 50K Leitung habe. Ich bedanke mich schonmal im Vorraus für eure Tipps :)
  • Benutzer-Avatarbild
    Hey ^^ Hat etwas lange gedauert :D Aber die Icons wurden alle geändert werde nicht mehr raus gekickt aber kann irgendwie nicht reden, und kriege die Ganze Zeit eingehend 50 Aber auf andere Ts Server kann ich lag frei reden?
  • Benutzer-Avatarbild

    Multivitamin -

    Hat eine Antwort im Thema [Benötife Hilfe] Servergruppen-Benachrichtigung verfasst.

    Beitrag
    weil du selber keine rechte hast um das zu vergeben, aber der Bot hat keinen Grund einen neuen Server zu erstellen eventuell loggt sich der Bot nicht mit richtigen Daten ein? Mit welchen Benutzer hast du den Query Account erstellt? Mit einem Admin User?
  • Benutzer-Avatarbild

    Petra Pan -

    Hat eine Antwort im Thema [Benötife Hilfe] Servergruppen-Benachrichtigung verfasst.

    Beitrag
    "Recht b_virtualserver_notify_register" hat er. Nur kann ich ihm keine Rechte für "b_virtualserver_create" geben. Es kommt dann "error" als Meldung.