TS³Hostname konnte nicht aufgelöst werden...

    TS³Hostname konnte nicht aufgelöst werden...

    Guten Tag,

    auf der Suche nach Hilfe zu diesem Problem, bin ich auf dieses Forum gestoßen. ich hoffe hier kann man mir helfen....
    Wochenlang keine Probleme. Alles super. Ich sage TS join den Server & TS macht es ohne faxen zu machen. Dann vor ein paar Tagen kommt das 1x die Meldung: Hostname '4kinGz.ts.ngz.net' konnte nicht aufgelöst werden. Nach ein paar Stunden ging es dann wieder & heute kommt die Meldung wieder. Komischerweise kommt der Musikbot (Sinusbot) den ich auch von meinem Rechner Starte Problemlos auf den Server...

    Daher meine Frage, was hat Teamspeak hier für ein Problem ? Warum kann der Musikbot Joinen, ich mit meinem Nick jedoch nicht ? ?( Sonst funktioniert das ohne Probleme!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Florian“ ()

    Hallo,
    wenn ich versuche auf den TS zu joinen, erhalte ich folgende Meldung(en):

    Quellcode

    1. ​<19:41:15> Versuche den Hostnamen 4kinGz.ts.ngz.net aufzulösen
    2. <19:41:15> Versuche zum Server auf 4kinGz.ts.ngz.net zu verbinden
    3. <19:41:20> Verbindung zum Server fehlgeschlagen

    Was steht denn in deiner Client Log Datei? Du kannst die im Client über "Extras" -> "Client Protokoll" öffnen.
    Viele Grüße,
    Sebbo
    -----------------
    TS3tools - Software & Managed Service: www.ts3-tools.info
    4G-Server - Dein günstiger Prepaid Hoster: www.4g-server.eu
    Hallo Florian,

    ich gehe mal schwer davon aus, dass dein Problem wie bei einigen anderen ebenfalls ist das seit dem neusten Update von Teamspeak die weiterleitung via "A-Eintrag" nicht mehr funktioniert. Teamspeak setzt mittlerweile auf "SRV-Einträge".

    Hier mal ein Beitrag von uns, der dir sicherlich helfen wird (Ab srv):

    ts-coach.com/blog/teamspeak-adresse/

    Sollten noch Probleme auftreten, kannst du mich unter folgender Mail erreichen:

    [email protected]