Bestimmte Server bringen den Clienten zum sofortigen absturz

    Bestimmte Server bringen den Clienten zum sofortigen absturz

    Moin alle Zusammen,

    ich hoffe mir kann jemand helfen.
    also es geht um folgendes: mein ts3 client funktionierte bis jetzt immer wunderbar und ich kam auf alle server auf die ich wollte. Als ich jetzt allerdings bei einer neuen Gaming-Gilde auf das TS wollte stürzte der Client immer sofort ab sobald ich mich verbunden hatte. (Teilweise sah ich schon die Oberfläche des jeweiligen TS servers.)
    Jetzt habe ich einmal über die server-liste mehrere TS-Server aufgerufen und festgestellt ca 1 TS Server aus 20 bringt meinen Clienten zum Absturz.

    Folgendes habe ich bereits ausprobiert:
    - Firewall/Antiviren System (Bitdefender) komplett ausgeschaltet.
    - Als Admin ausgeführt
    - deinstalliert und neuinstalliert (Komplett, d.h. mit den Konfig-daten im roaming ordner)
    - 32 Bit-Version und 64 Bit-Version installiert
    - anti-freeze add-on mit lua addon
    - cache komplett geleert. (was bei deinstallation zwar eh sein sollte aber trotzdem nochmal extra vorm verbinden)
    - Audio & mikro auto und direct sound ausgewählt.
    - hab die server auf die ich nicht komme mal angepingt, funktioniert alles, es gehen keine daten verloren.
    - Großes Codec Pack (Mega K-LIte Codec Pack) runtergeladen und installiert

    ich glaube das wars, ich hab soviel versucht vllt hab ich auch noch etwas vergessen ^^°

    Bsp Server auf die ich problemlos komme:
    - 185.162.249.94:5901
    - 213.202.206.197:10630
    - 159.100.29.63:5463

    Bsp Server auf die ich nicht komme:
    - 85.214.157.171:1069
    - 37.120.167.166:9000

    Und hier nochmal das Kaudawelsch aus einem Log wo ich nur das ts geöffnet habe und versucht habe dem ts zu joinen und der client sofort danach gecrasht ist:
    Spoiler anzeigen


    ==================================================================================================================================

    2017-08-12 14:31:34.665788|INFO | | |TeamSpeak 3 Client 3.1.5 (2017-07-20 07:55:55)
    2017-08-12 14:31:34.665788|INFO | | |SystemInformation: Windows XP SP3 (2600) x64 (AMD or Intel) Binary: 32bit
    2017-08-12 14:31:34.665788|INFO | | |Using hardware aes
    2017-08-12 14:31:34.690790|DEBUG |Direct Sound | |setting timer resolution to 1ms -
    2017-08-12 14:31:34.776795|INFO | | |*** Time [SPAWN_EVENTCONVERTER]: 111
    2017-08-12 14:31:34.780795|INFO |ClientUI | |OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 780 Ti Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)
    2017-08-12 14:31:34.825798|INFO |Addons | |Checking for addon updates...
    2017-08-12 14:31:34.838798|INFO |Plugins | |Loading plugin: clientquery_plugin_win32.dll
    2017-08-12 14:31:34.842799|INFO |Query | |listening on 127.0.0.1:25639
    2017-08-12 14:31:34.842799|INFO |Plugins | |Loading plugin: gamepad_joystick_win32.dll
    2017-08-12 14:31:34.933804|INFO |Gamepad Plugin| |Found client raw input wnd proc
    2017-08-12 14:31:34.934804|INFO |Gamepad Plugin| |Cleared device list
    2017-08-12 14:31:34.935804|INFO |Plugins | |Loading plugin: teamspeak_control_plugin_win32.dll
    2017-08-12 14:31:34.937804|INFO |ControlPlugin | |Control Plugin started, accepting connections
    2017-08-12 14:31:34.937804|INFO |Plugins | |Loading plugin: lua_plugin_win32.dll
    2017-08-12 14:31:34.942804|INFO | | |*** Time [PLUGINS]: 106
    2017-08-12 14:31:34.968806|INFO |Addon | |Addon up to date.
    2017-08-12 14:31:35.019809|INFO |Addon | |Addon up to date.
    2017-08-12 14:31:35.046810|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2017-08-12 14:31:35.046810|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2017-08-12 14:31:35.194819|INFO | | |*** Time [MAINWINDOW]: 533
    2017-08-12 14:31:35.194819|INFO | | |*** Time [INIT]: 533
    2017-08-12 14:31:35.195819|DEVELOP |ClientUI | |Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default
    2017-08-12 14:31:35.207819|INFO |ClientUI | |Qt version: 5.6.2
    2017-08-12 14:31:35.207819|INFO |ClientUI | |Using configuration location: C:\Users\Elayne\AppData\Roaming\TS3Client\settings.db
    2017-08-12 14:31:35.228821|INFO |Addon | |Addon up to date.
    2017-08-12 14:31:35.288824|INFO |Addon | |Addon up to date.
    2017-08-12 14:31:35.694847|INFO |ClientUI | |Last update check was: Sa Aug 12 16:09:46 2017
    2017-08-12 14:31:35.694847|INFO |ClientUI | |Checking for update
    2017-08-12 14:31:35.698848|INFO |ClientUI | |Windows Vista or older detected, aborting update
    2017-08-12 14:31:35.698848|INFO | | |Statistics report: Not yet, next report on Mi Aug 23 15:49:06 2017
    2017-08-12 14:31:35.699848|INFO |Bookmarks | |Collecting autoconnect bookmarks
    2017-08-12 14:31:36.212877|INFO |Newsticker | |Newsticker next check: Sa Aug 12 16:15:33 2017
    2017-08-12 14:31:37.386944|INFO |Newsticker | |Newsticker received for language de, expires on Sa Aug 12 17:01:37 2017, next check in 1800 seconds
    2017-08-12 14:31:50.863715|INFO |ClientUI |1 |Connect to server: 85.214.157.171
    2017-08-12 14:31:50.876716|INFO |ClientUI |1 |Blacklist check ok
    2017-08-12 14:31:50.877716|INFO |ClientUI |1 |Initiating connection: 85.214.157.171:1069
    2017-08-12 14:31:50.885716|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2017-08-12 14:31:50.885716|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2017-08-12 14:31:50.886716|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    2017-08-12 14:31:50.886716|DEVELOP |Windows Audio Session| |DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    2017-08-12 14:31:50.890716|INFO |ClientUI |1 |Connect status: Connecting
    2017-08-12 14:31:50.898717|INFO |TSDNS | |A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)
    2017-08-12 14:31:50.924718|DEVELOP |PktHandler | |Puzzle solve time: 4
    2017-08-12 14:31:51.000723|INFO |ClientUI |1 |Connect status: Connected
    2017-08-12 14:31:51.005723|INFO | | |Failed to read image C:/Users/Elayne/AppData/Roaming/TS3Client/cache/remote/5KkLrF2joM6KpEGn8P2y2nMFiNQKLaj0WcRpXFEMnKNfIDK3_kWRk4jSzSlQ5KwcRn23jyLoaetnxKCyphduFQ==
    2017-08-12 14:31:51.008723|INFO |ClientUI |1 |Connect status: Establishing connection
    2017-08-12 14:31:51.038725|INFO |ClientUI |1 |Connect status: Connection established
    2017-08-12 14:31:51.039725|INFO |PermManager | |Loading permissions from cache

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Lisianthus7“ ()

    Update: Hab noch etwas ausprobiert was funktioniert hat.Für alle folgenden die das Problem haben ersetzt den kompletten TS3 client roaming-ordner von jemandem der das problem nicht hat mit eurem danach sollte es funktionieren.Ich weiß zwar nicht was innerhalb dieses Ordners trotz sauberer kompletter deinstallation und neuinstallation kaputt ist/bleibt aber das behebt das problem zumindest vollständig.Ihr habt dadurch natürlich sämtliche Konfigurationen eures edlen spenders.