TS3 Logitech G35 ungültig / deaktiviert

    TS3 Logitech G35 ungültig / deaktiviert

    Hallo liebe Forianer,

    ich schlage mich jetzt schon seit längerem mit einem ganz speziellen Problem herum. Hier meine Beschreibung:

    Ich starte TS, mein Mic (Logitech G35) funktioniert einwandfrei. Jedoch kommt es des öfteren vor, dass sich das Mikrofon von alleine deaktiviert, sobald ich diverse Spiele auf dem Rechner starte (z.B.: Rocket League oder PUBG). Die Lautsprecher gehen dann noch. D.h. ich kann Mates hören. Jedoch kann ich nicht mehr Sprechen im TS. Manchmal klappt es dann, wenn ich TS wieder neu starte. Das bedeutet jedoch nicht, dass es dann wieder funktioniert, bis ich ein neues Spiel starte. Auch während einer laufenden Session, deaktiviert sich das Mic ganz von alleine, ohne eine "Microphone muted" Ansage zu machen.

    Habe auch hier im Forum schon einen Beitrag verfolgt. Leider ohne Erfolg.

    Jetzt zum merkwürdigen. TS > Extras > Optionen > Wiedergabegeräte.

    Dort steht bei Wiedergabegerät: Lautsprecher (3- Logitech G35 Gaming Headset) in rot geschrieben mit Ausrufezeichen und dahinter wurde vermerkt (Ungültig). Vielleicht ist dort der Haken versteckt. Wenn ich dort auf das Dropdown Menü gehe und Das selbige Headset nur mit der vorangestellten Ziffer "4" angwähle, so erscheint kein Kommentar wie Ungültig. Aber selbst bei dieser Auswahl tritt der Error auf.

    Nun frage ich euch, ob jemand von euch schonmal das selbige Problem hatte, oder eben einfach eine Lösung weiß.

    P.S.: Wenn ich den Error nochmal haben sollte, poste ich mal den Screenshot der Log-Datei. Werde daraus leider nicht schlauer.

    LG

    Xer
    Hallo,
    hast du die aktuellsten Treiber von deinem Headset installiert? Einfach mal auf der Herstellerseite nachschauen, ob es einen neueren gibt. Der aktuellste ist vom 21. August: G35 Surround Sound Headset- Logitech Support

    Hast du in den Windows Sound-Einstellungen auch eingestellt, dass nichts passieren soll, wenn eine andere Anwendung etwas macht?
    1. Rechtsklick auf das Lautstärke-Symbol rechts unten in deiner Taskleiste
    2. "Wiedergabegeräte" auswählen
    3. Tab "Kommunikation" öffnen
    4. "Nichts unternehmen" auswählen
    5. Mittels "Übernehmen" und dann "OK" speichern
    Viele Grüße,
    Sebbo
    -----------------
    TS3tools - Software & Managed Service: www.ts3-tools.info
    4G-Server - Dein günstiger Prepaid Hoster: www.4g-server.eu
    Hallo Sebbo,

    HAbe mir die neue Version der Gaming Software mal heruntergeladen.

    Wenn ich die neue Logitech Software installiere, werden dann meine Makros usw. von der alten Konfiguration übernommen?

    Aber als erstes habe ich jetzt mal deinen Tipp der Kategorie Kommunikation versucht.

    Werde mich nochmals melden, falls es wieder auftritt. demletzt hat es das Headset zumindest mal nicht deaktiviert, als ich die oben genannten Spiele startete.

    Schonmal vielen Dank für deine Hilfe.

    XerXis schrieb:

    Wenn ich die neue Logitech Software installiere, werden dann meine Makros usw. von der alten Konfiguration übernommen?

    Das kann ich dir leider nicht sagen, da ich kein Logitech bisher hatte. Ich gehe aber davon aus.

    Normalerweise sollte da eine entsprechende Warnung stehen, wenn es alles zurücksetzen sollte.
    Viele Grüße,
    Sebbo
    -----------------
    TS3tools - Software & Managed Service: www.ts3-tools.info
    4G-Server - Dein günstiger Prepaid Hoster: www.4g-server.eu