Team Speak und Audio Probleme

    Team Speak und Audio Probleme

    Hallo!

    Aaallssso ich hab ein echt nerviges Problem das mir den letzten Nerv raubt.
    Seit dem ich das Betriebssystem von meinem Laptop von Win 7 32 bit auf 64 bit win 7 geändert habe gibt es Audio Probleme mit Team Speak es sind keine Stimmen verzerrt nichts ich höre alles super und sie mich auch.
    Nur ist mein Problem das wenn ich Team Speak starte und Nebenbei ein Youtube Video laufen habe das es dann nicht mehr über die Kopfhörer höre wie davor sondern aufeinmal über die Laptop Lautsprecher das macht es für mich unmöglich gleichzeitig im Team Speak zu reden und im Hintegrund leise Musik zu hören.
    Das selbe passiert auch bei spielen... ohne Ts höre ich es übers Headset sobald ich Ts starte läuft es aufeinmal über den Laptop Lautsprecher Mulitplayer spiele sind dadurch sehr nervig zu spielen weil ich mich entweder muten muss oder ich die Musik des Spiels ausschalten muss ( vorallem in Spielen in denen ich den Sound brauche).
    Ich hoffe es kann mir hier jemand helfen, Team speak habe ich schon deinstalliert und wieder neu installiert Audio Treiber auch es sollte alles auf dem neuesten Stand sein....

    LG ich hoffe auf Hilfe :D
    Hi,

    stelle bitte sicher, dass dein Headset als Standardgerät ausgewählt ist. :)
    1. Rechtsklick auf das Lautstärke-Symbol rechts unten in der Taskleiste
    2. "Wiedergabegeräte" öffnen
    3. Rechtsklick auf das Headset und "Als Standardgerät auswählen" wählen
    Das sollte dein Problem lösen. ;)

    Du kannst es zusätzlich noch als "Standardkommunikationsgerät" festlegen: Wieder rechtsklick auf das Headset und "Als Standardkommunikationsgerät festlegen" wählen.
    Viele Grüße,
    Sebbo
    -----------------
    TS3tools - Software & Managed Service: www.ts3-tools.info
    4G-Server - Dein günstiger Prepaid Hoster: www.4g-server.eu
    Hey,
    hab alles so beflogt wie es hier steht leider hat das nichts geändert...
    Ich sollte vielleicht auch erwähnen es sind nurmale In Ear Kopfhöhrer von Samsung trotzdem hat es bisher immer mit ihnen funktioniert.
    Wenn ich in die Wiedergabe Einstellungen rein gehen ist der Laptop Lautsprecher als Standard eingestellt und das lässt sich auch nicht ändern...
    Die Kopfhöhrer hab ich schon auf Standardwiedergabegerät umgestellt hilft aber leider auch nicht.

    LG
    Dein letzter Screenshot deutet darauf hin, dass etwas mit deinen Soundquellen nicht passt. Das kann ein Kabelbruch, Bluetooth Verbindungsproblem oder auch ein Treiberkonflikt sein.

    Ich würde an deiner Stelle alle Audio Geräte einmal trennen (vom PC entfernen), sie deinstallieren (inkl. Software, falls da eine Frage vom Task-Manager kommt), den PC neustarten und danach die Geräte wieder einzeln und nacheinander anklemmen, sowie deren aktuellen Treiber installieren.

    In TeamSpeak solltest du dann auch diese Geräte alle wieder finden und dein Headset entsprechend einstellen können.
    Viele Grüße,
    Sebbo
    -----------------
    TS3tools - Software & Managed Service: www.ts3-tools.info
    4G-Server - Dein günstiger Prepaid Hoster: www.4g-server.eu