Beiträge von Aredon

    Danke, dass ich unter den Top 10 stehen darf :D


    Es freut mich sehr, dass dieses Forum sehr aktiv geworden ist und man doch immer wieder neues erfahren und lernen kann.


    Weiter so!

    Hallo,


    das Problem dürfte bei einem Windows Betriebssystem Version 8 oder 10 mit Chrome bestehen. Hatte ein Kollege auch mal. Ich glaub, er hat es mit einer Neuinstallation von TeamSpeak und dem Chrome dann hinbekommen. Probiere es doch mal aus und berichte uns :)


    P.S.: Das ändern des Standardbrowsers half auch nicht.

    Ich würde dir empfehlen, wenn möglich, auf Debian Wheezy (7) oder gar auf das neue Jessie (8) upzugraden, schon alleine wegen der Sicherheit. Das sollte auch deine Probleme dann lösen :)

    Hallo,


    da bei meinem Projekt wieder ein Server frei geworden ist, suche ich für diesen freien Server einen neuen Besitzer.


    Was ich biete:

    • fixe IP Adresse und bei Bedarf auch eine Subdomain
    • 25 Slots
    • Dateitransfer inklusive 200MB Speicher
    • volle Administrationsmöglichkeit des Servers auch über den ServerQuery
    • Webinterface zur einfachen Verwaltung des Servers - auch für Mobilgeräte
    • Support- / Ticketsystem für Hilfestellungen - auch per E-Mail
    • Support auch gerne persönlich auch auf dem Public-Server
    • DDoS Schutz bis 340GBit/s - Ausbau zum Jahresende bis zu 1TBit/s


    Anforderungen:

    • Werbebanner wird im Server angezeigt (standardmässig nicht entfernbar)
    • Der Server sollte auch aktiv genutzt werden. Also nicht nur 1-5 Benutzer max am Tag Online - wäre ja schade, denn dann würde ja auch ein Channel ausreichen.
    • Keine gegen geltendes Recht verstossenden Inhalte/Aktivitäten


    Bei Interesse einfach eine PM an mich :)


    MfG,
    Aredon

    Ich weiß nicht, ob dir das weiterhilft:
    Es gibt ach beim Dateitransfer ein Slot-Limit. Umso mehr Slots du beim Transfer benutzt, desto schneller wird dieser. Such mal in den Settings filetransfer_slots Vllt. hilft dir das weiter?

    Da mangelts an Qualität langsam :D


    Nope, da war keiner drauf, ist gott sei dank nur ein Testserver ^^


    Jedenfalls hängt der eine Server nun rum. Ich werd mal probieren den Ordner zu entmounten... Mal schaun obs dann geht...


    Edit:


    Jop, es liegt wirklich an dem gemouteten Serverordner. Man muss diesen Ordner vorher entmounten und nach dem aufspielen wieder mounten -.-
    TeamSpeak erstellt auch nach dem Snapshot nen kompletten neuen Serverordner mit neuen Channel ID's, wie schwach ist das denn :( Alle Files werden natürlich auch gelöscht.

    Also bei meinem Testserver konnte ich auch das problemlos machen, unbegrenzt das Ding neu aufspielen ^^


    Hmm also vom betroffenem Server die Logdatei sagt lediglich nur, dass der Server gestoppt wurde.


    In der Instanzlogfile wirds schon etwas genauer :D


    Zitat


    2015-05-31 12:34:08.025099|ERROR |FileHelp | | caught exception during deleteFile for 'files/virtualserver_60': boost::filesystem::remove: Das Gerät oder die Ressource ist belegt: "files/virtualserver_60"
    2015-05-31 12:34:08.025145|ERROR |ServerParser | | unable to remove virtualserver filebase, path: files/virtualserver_60


    Ich schätze mal, dass ich den Server löschen kann, muss ich den mount entfernen. Aber wieso zickt TS dann so rum? Ist doch nur nen Ordner :D

    Heyho!


    Wieder mal bin ich hier wegen einem Problem, hoffe Ihr könnt mir dabei helfen :D


    Habe gerade ein Snapshot erstellt und habe gleich mal es anschliessend wieder "hoch geladen", problemlos.


    Nach einigen Minuten hatte ich das dann nochmals probiert, erfolglos. Server ist auch in einem "unbekanntem" Status und lässt sich nicht mehr starten/stoppen oder löschen.


    Jemand eine Ahnung was da los war/ist? Ich will nicht schon wieder den kompletten Server neustarten, nur dass ich das alte Datenbankbackup einspielen kann. Ein Liveaustausch der sqlite geht auch nicht, scheinbar cached da TeamSpeak selbst die Daten.


    Das Problem hatte ich auch gestern schon einmal, jedoch war es da egal wenn ich mal kurz die komplette Instanz neu starte, da es eh schon so spät war :whistling:
    Ist das wirklich so buggy, dass man die Funktion lieber lassen soll?


    MfG Aredon

    Heyho!


    Bräuchte mal eure Hilfe, ob das überhaupt funktioniert, so wie ich möchte :)


    Ich möchte in meinem Webinterface via ServerQuery den gesamten benutzten Speicher von einem TS-Server abfragen.


    Was schon mal funktioniert hat, ist

    Code
    1. ftgetfilelist cid=0 cpw= path=\/


    Allerding werden mir nur die Avatare ausgespuckt. Ich möchte gerne eine gesamte liste von allen Dateien, Avataren und Icons angezeigt bekommen.


    Ich hätte da zwar noch eine Idee, die aber unschöner ist, denn da frage ich jeden einzelnen Channel um Files ab, und das ist ziemlich Serverlastig ^^


    Schönen Sonntag
    MfG, Aredon

    Du kannst gegen eine Spende ebenfalls das Webinterface für JTS3ServerMod bekommen, alles davon kannst du über dein System laufen lassen. Den Bot sowie das Webinterface.


    Ich schrieb doch schon 2x, ich möchte Java nicht nutzen, da es Ressourcen "wasted". Außerdem gibt's da immer kritische Lücken :D

    Hey. Das sind alles ganz nette Vorschläge, jedoch suche ich eher ein Skript, dass ich selbst hosten kann, da ich meinen Usern nicht allen einen externen Service zu verfügung stellen möchte und eigene neue Funktionen hinzufügen möchte :D

    Hi!


    Bin nun auf der suche nach einem TS-Bot, aber keinen Musik-Bot ;) sondern einen ganz gewöhnlichen der auf einem Linux-Server selbst gehostet und gestartet werden kann und Standard Funktionen wie AFK-Mover oder eine Willkommensnachricht Funktion beinhaltet. Ich hätte da zwar schon ein nettes Skript in Python gefunden, aber scheinbar lauft das ding nicht ganz richtig 8|


    Link:

    Code
    1. https://gist.github.com/h0arry/4143735
    2. und ja ich weiß wie man Links einfügt... jedoch wollte ich nicht, dass das Forum den kompletten Quellcode hier reinklatscht


    Hoffe Ihr habt da was nettes 8)

    Wenn du es nicht wahr haben möchtest, dass ich dir so viele Gründe aufliste, dann kann ich dir auch nicht weiterhelfen.


    Das bei OpenVZ war ein Beispiel, damit war einfach nur gemeint, wenn Leute glauben, sie können das Minimum an RAM überschreiten und den geteilten RAM, also den Rest der Maschine nutzen, wird es dann schön wackelig bzw. instabil. Wozu brauch ich nen Puffer? Ich hab jetzt eine KVM Maschine bei einem viel besseren Server Anbieter, die ausschließlich nur Serverhardware einsetzen und einen besseren DDoS-Schutz haben als Netcup. Das war der Ausschlag kräftige Grund (schon wieder einer :D) weshalb ich dann sowieso dort gegangen bin.


    Scheinbar schreib ich da aber ja "falsches Zeug" deswegen werde ich dir hier nicht mehr Antworten, da es scheinbar eine Endlos Diskussion wird. Möglicherweise bist du ja sogar einer von Netcup.