Teamspeak 3 Verbindung fehlgeschlagen

Hallo, falls du dich fragst, ob wir Teamspeak 5 Beta Keys haben, nein diese haben wir nicht und erhalten auch keine von Teamspeak. LG dein TScon Team
  • Hallo,


    wenn ich versuche auf dem Teamspeak zu conntecten kommt die ganze Zeit "Verbindung zum Server fehlgeschlagen".Das Problem besteht mit sowie auch ohne Teamspeak-Plugin. Am Laptop mit Handy Hotspot hab ich das Problem nicht.Im Clientlog von Teamspeak steht folgendes:


    25.05.2017 03:40:40 ClientUI Info Connect to server: ts.ug-c.de


    25.05.2017 03:40:40 ClientUI Info Trying to resolve ts.ug-c.de


    25.05.2017 03:40:40 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.ug-c.de" DNS server returned answer with no data


    25.05.2017 03:40:40 TSDNS Info SRV DNS resolve successful, "_ts3._udp.ts.ug-c.de" =(h: ts.ug-c.de p:42517)


    25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)


    25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)


    25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ug-c.de" =(h: 79.133.48.234 p:0)


    25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)


    25.05.2017 03:40:40 ClientUI Info Lookup finished: ip=212.224.120.176 port=42517 query=ts.ug-c.de error=0


    25.05.2017 03:40:40 ClientUI Info Resolve successful: 212.224.120.176:42517


    25.05.2017 03:40:40 ClientUI Info Blacklist check ok


    25.05.2017 03:40:40 ClientUI Info Initiating connection: 212.224.120.176:42517


    25.05.2017 03:40:40 ClientUI Info Connect status: Connecting


    25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)


    25.05.2017 03:40:41 TSDNS Info TSDNS queried unsuccessfully 212.224.120.176:41144


    25.05.2017 03:40:41 TSDNS Info No TSDNS found


    25.05.2017 03:40:42 TSDNS Info TSDNS queried unsuccessfully 79.133.48.234:41144


    25.05.2017 03:40:42 TSDNS Info No TSDNS found


    25.05.2017 03:40:45 ClientUI Info Connect status: Disconnected


    25.05.2017 03:40:45 ClientUI Info Failed to connect to server, want autoreconnect = 0


    Hab schon die 32-Bit Version probiert..


    Wäre nett wenn mir jemand helfen kann, Vielen Dank

  • Es sieht ganz nach einigen Fehlern in den DNS settings aus.


    In diesem Part entscheidet sich dein Client was er tuen soll. Er schaut zuerst nach einem SRV Record für einen TSDNS Service da kommt keine Antwort ist gleich läuft nicht, ok. Dann den ts3 srv record is da. Hierbei werden aber zwei mögliche TSDNS angesprochen einmal ts.ug-c.de und ug-c.de wobei beide eine unterschiedliche IP haben. Selbst wenn ihr aufbeiden Domains einen TSDNS Dienst laufen habt ist es sehr seltsam wieso bei beiden ein successful als Ergebnis kommt.


    Code
    1. 25.05.2017 03:40:40 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.ug-c.de" DNS server returned answer with no data25.05.2017 03:40:40 TSDNS Info SRV DNS resolve successful, "_ts3._udp.ts.ug-c.de" =(h: ts.ug-c.de p:42517)25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ug-c.de" =(h: 79.133.48.234 p:0)25.05.2017 03:40:40 TSDNS Info A/AAAA DNS resolve successful, "ts.ug-c.de" =(h: 212.224.120.176 p:0)25.05.2017 03:40:40 ClientUI Info Lookup finished: ip=212.224.120.176 port=42517 query=ts.ug-c.de error=0


    Witizig ist auch der Teil:
    Scheinbar findet er ja doch noch die korrekte IP queryed danach nochmal die blacklist an aber fragt dann nochmal nach einem TSDNS und failed dann schlussendlich.

    Code
    1. 25.05.2017 03:40:40 ClientUI Info Resolve successful: 212.224.120.176:42517
    2. 25.05.2017 03:40:41 TSDNS Info TSDNS queried unsuccessfully 212.224.120.176:41144
    3. 25.05.2017 03:40:41 TSDNS Info No TSDNS found
    4. 25.05.2017 03:40:42 TSDNS Info TSDNS queried unsuccessfully 79.133.48.234:41144
    5. 25.05.2017 03:40:42 TSDNS Info No TSDNS found
    6. 25.05.2017 03:40:45 ClientUI Info Connect status: Disconnected



    Ich denke auf der Domain sind zwei TS DNS einträge entweder nur ts3 DNS settings oder sogar zwei TSDNS die dann unterschiedliche Ergebnisse geben.


    Was für Services habt ihr am Laufen nur TS oder auch einen TSDNS?
    Was für DNS Settings habt ihr gesetzt nur _ts3._udp.ts.ug-c.de oder noch mehr?
    Klappt die Verbindung wenn du die IP:Port manuell einträgst und nicht den DNS ?

  • Hast du Zugang zu euren DNS settings?


    Nur mal so am Rande, ich hab mal bei mir eine DNS Resolution laufen lassen. Ich habe keinen TSDNS am laufen nur einen _ts3._udp. SRV Eintrag.


  • Es handelt sich dabei nicht um meinen Teamspeak Server deshalb kann ich dir nicht sagen wie sie das Einrichten dort..


    Die manuelle Eingabe hatte ich schon probiert leider gleiches Problem..

  • Strange ist mein Verbindungsaufbau sieht anders aus.



    Gleich ist TSDNS Info SRV DNS resolve successful, "_ts3._udp.ts.ug-c.de" =(h: ts.ug-c.de p:42517) das klappt. Ich weiß nicht wieso dein Client nachdem er angefangen hat zu connecten (bei dir 25.05.2017 03:40:40 ClientUI Info Connect status: Connecting ) nochmal versucht beide TSDNS zu queryn obwohl er weiter oben festgestellt hat das es den nicht gibt und bei beiden ein unsuccessful raus kommt und er trotzdem nicht weiter macht.


    Ich würde tippen das dein PC einen DNS Cache hat in dem das falsch drin steht und er daher das nicht korrekt macht. Wenn du sagst das es von deinem Laptop/ Handy geht muss ja der PC die Quelle des Fehlers sein. Leere mal den DNS Cache von deinem PC mit ipconfig /flushdns in einer Admincmd. Da


    Quote from Sirmax1337

    Die manuelle Eingabe hatte ich schon probiert leider gleiches Problem..


    Hast du es mit der Eingabe von 212.224.120.176:42517 oder mit etwas anderem?

  • Habe den Cache schon mit ipconfig /flushdns geleert leider das gleiche Problem wie davor auch wenn ich die IP eingebe:


    <13:33:48> Versuche zum Server auf 212.224.120.176:42517 zu verbinden
    <13:33:53> Verbindung zum Server fehlgeschlagen