Posts by Fierlord

    Hallo,


    ich wollte hier mal ebend noch schreiben was jetzt los ist.
    Ich habe meinen Hoster angeschrieben, ob ein Festplatten defeckt vorliegen könnte. Er verneinte, aber seit dem ist ruhe und der TS3 läuft ohne Probleme. Die Datenbank scheint auch kein Problem zu haben.

    Hallo,


    der Inode Speicherplatz ist auch in Ordnung.


    Das Linux habe ich vor 5 Wochen neu installiert, da Plesk einen Fehler hatte. Das arbeitet aber gerade ohne Probleme.
    Wie kann ich die SQLite Datenbank prüfen? Hatte noch nie Probleme mit denen.
    Ob Webtropia da Begrenzungen hat und wwas für Werte weiß ich nicht.


    Auf der Instanz sind gerade mal 75 Slots vergeben mit villeicht gerade mal 30 User am Tag nutzung.


    Ein Backup wird Täglich angelegt und auch immer bevor ich was mache.

    Hallo Sebbo,


    den Speicherplatz habe ich überprüft, es sind gerade mal 7% belegt. Also ist der nicht voll.


    Quote

    /var/log/dmesg + Befehl "dmesg"


    Die Logfile ist leer.


    Quote

    /var/log/syslog


    Hier sind zu der Zeit nur einige abweisungen von nicht existierenden Mails drin.


    Quote

    /var/log/kern.log


    Die Logfile ist leer.


    Quote

    /var/log/messages


    Da sind keine eintragungen zur Zeit des Ausfalls.


    Quote

    /var/log/mysql.err + /var/log/mysql.log


    Sind beide auch leer.


    Der TS3 Server läuft mit der sqlitedb.


    Wie du vermutet hast, konnte ich die S.M.A.R.T. Werte der Festplatte nicht auslesen.

    Hallo,


    ich habe das Problem das eine meiner TS3 Instanzen immer wieder abstürzt.


    Im Log finde ich jedesmal die Meldung:


    Code
    2015-07-12 02:02:26.454904|ERROR   |DatabaseQuery |   | db_exec failed disk I/O error
    2015-07-12 02:02:26.455017|ERROR   |DatabaseQuery |   | db_exec() update clients set client_nickname='TSViewer.com DBscanREG 1049910' wh error: disk I/O error
    2015-07-12 02:02:26.455070|CRITICAL|DatabaseQuery |   | Assertion "error == ERROR_ok" failed at server/serverlib/database/db_database.cpp:113;


    Der User in Zeile 2 ändert sich immer wieder.


    Ich habe schon gelesen das wohl eine neu installation des TS3 helfen soll.
    Habt Ihr noch eine lösung oder einen Tipp wie man diesen Fehler vermeiden kann?


    TeamSpeak Version 3.0.11.3
    vServer Linux Debian 7


    LG Fierlord