Teamspeak Ping verschlechtert sich, bis zum disconect zum server

Hallo, falls du dich fragst, ob wir Teamspeak 5 Beta Keys haben, nein diese haben wir nicht und erhalten auch keine von Teamspeak. LG dein TScon Team
  • hallo leuts,
    mal zu meinem problem. ich habe seit kurzem ein problem mit meinem Teamspeak. ich habe einen eigenen und der leuft richtig gut. jetzt ist es so das bei mir (und nur bei mir) nach einer gewissen zeit der ping der ART schlecht wird (400ms - 1456ms möglich) das erst alle anfangen zu stottern und ich dann meist vom server disconecte. dann brauch er ne ganze weile bis er wieder joinen tut. das problem ist aber erst seit 2-3 tagen.


    Was habe ich schon getan:


    Fritzbox 6490 vom netz genommen und neu gestartet
    ports von meinem server freigegeben
    TS neu installiert 32bit/64, beides das gleiche problem
    TS mit admin rechten ausgeführt
    TS Prirorität auf Hoch gestellt
    TS Server neu gestartet
    Server angepingt per cmd (19ms konstant bei 100 wiederholungen 4% packet verlust)
    Wiedergabe & Aufnahme sind beide auf Direct Sound
    Upload & Download bandbreite sind beide auf nicht limitiert
    Was mir noch so aufgefallen ist. das tritt nach meinem Gefühl irgentwie auch nur auf sobald ich R6Siege anfange zu zocken.


    Ich habe leider nur das problem. die anderen die auf meinem server sind nicht.
    meine leitung habe ich per speedtest laufen lassen 400 mbits down & 20mbits UP (unitymedia)


    Mein rechner:


    Windows 10 64bit
    16gb DDR4 3000MHZ
    I5 6600
    Geforce 1070 gtx IChill 8GB
    1TB SSD



    FAlls es was hilft,
    HIER MAL DER LOG:

  • Hallo,
    vielen Dank erstmal für deine ausführlichen Informationen und herzlich Willkommen im TScon Forum. :)


    Was mir noch so aufgefallen ist. das tritt nach meinem Gefühl irgentwie auch nur auf sobald ich R6Siege anfange zu zocken.


    Dann würde ich gefühlt mal sagen, dass du mal kein Rainbow 6 Siege spielst und dann schaust, ob es dann noch immer auftritt oder nicht. Dadurch kann man das Problem eingrenzen.


    400 mbits down & 20mbits UP


    Wow. Davon träume ich mit meinen 14 Down und 1,9 Up. :D


    Also mit deiner Leitung kann du ohne Probleme VoIP betreiben. Das ist nicht die Ursache - außer die Leitung ist sehr instabil. Am besten einfach mal ein paar Speedtests und/oder MTR Messungen durchführen.


    10.02.2017 20:47:50 PktHandler Info Dropping client 115 because of ping timeout 19 0 0


    Diese Meldung bedeutet, dass du einen Timeout erhalten hast. Könnte somit also dann auf eine sehr instabile Leitung hindeuten. Am besten eine MTR Messung für mind. 15 Minuten durchführen.


    10.02.2017 20:50:31 Direct Sound Warning RenderDeviceContext::int_processData slept for 41 msecs
    10.02.2017 20:50:31 Direct Sound Warning RenderDeviceContext::int_processData outerLoop proc (3) time: 44 msecs


    Bzgl. dieser Meldung: Bitte stelle sicher, dass deine Audio-Treiber aktuell sind.


    Im offiziellen Forum von TS3 schreibt auch jemand, dass man den Input umstellen muss:

    It seems like Teamspeak uses Direct Sound by default then, when set to "Automatically use best mode" as I never touched that setting after reinstalling the client.
    I have now set it to "Windows Audio Session" and will see if that makes the errors go away.