Teamspeak stürzt ab

  • Teamspeak stürzt nach start direkt ab. Windows 7 64 Bit wurde komplett neu installiert.


    Systemkonfiguration:
    Windows 7 64 Bit Professional Intel Pentium Dual CPU E2200 2,20 GHz 4GB RAM.


    Alle Updates sind installiert und es ist die aktuellste Version auf dem PC. Trotz neuinstallation kein Teamspeak möglich.


    Ich weiss langsam nicht mehr weiter habe alles mögliche schon ausprobiert. Alle Treiber des PCs sind auf dem Aktuellsten Stand. Warum also kriege ich dieses verfluchte teil net zum laufen? Für Hilfe wäre ich dankbar.


    Es ist absolut nervig.


    MfG
    RacerGarfield

  • Ich habe den TS nocheinmal komplett herunter geworfen vom Rechner und neu installiert. leider bleibt es dabei. Sobald der TS aufgeht, geht er auch gleich wieder zu. Eine fehlermeldung kommt nicht. Legentlich nur ein Feld wo man die Fehlerbeschreibung rein schreiben kann. liegt das eventuell daran das ich die 64 Bit version genommen habe? Weil ich habe ein Win7 Prof 64 Bit System. Habe es auch jetzt mal mit der 32 Bit versucht. Das selbe ergebnis.

  • Hallo,
    kannst du uns bitte die aktuellste / letzte Log-Datei bereitstellen, damit wir die mal anschauen können?


    Die Log(s) findest du in diesem Ordner: %APPDATA%\TS3Client\logs\


    Ggfs. findet sich dort bereits die Ursache.


    Crash Dumps sollten auch welche vorhanden sein. Diese findest du hier: %APPDATA%\TS3Client\crashdumps\


    Davon bitte auch den aktuellsten, wenn es geht. :)

  • ich habe das gleiche problem , aber habe ein neues mic. habe dann schon die anweisungen befolgt von jemanden der die gleichen probleme hatte wie ich aber ab dort lässt sich mein ts gar nicht mehr öffnen

  • Servus miteinander,


    ich habe exakt das gleiche Problem!
    Spiele WoW und wenn wiedermal ein Raid angesagt ist und ich ins TS klicke dann hängt sich das auch gleich nach kurzer Zeit auf.
    Manchmal läufts dann ne längere Zeit gut ohne Probleme aber auch schon gehabt das ich nicht mal in ein anderen Channel switchen konnte, hatte sich sofort aufgehangen!
    Fehlermeldung = Fehlanzeige, es ist einfach nur das stehengebliebene Bild und nix geht mehr was TS angeht.
    Mir bleibt dann nur noch über den taskmanager TS3 zu beenden.
    Habe mich auch schon durch viele Seiten im Netz geklickt um an mögliche Infos zur Beseitigung des Problems zu kommen aber auch hier Fehlanzeige.
    Hatte zuletzt auch TS3 komplett deinstalliert und alles Reste entfernt inkl. Registry danach wieder neu installiert, Hänger kommen aber weiterhin?!


    Benutze den aktuellen TS3 Client
    mein PC System ist ein MSI Nightblade mit Win10 64Bit Version


    Ps: muss dazu sagen das ich das vorher mit meinem alten PC WIN 8 64Bit Home nicht hatte


    Wäre dankbar für eure Hilfe und danke schon mal im voraus!!!!!



    gruß....Marwoe