Update fehlgeschlagen

Hallo, falls du dich fragst, ob wir Teamspeak 5 Beta Keys haben, nein diese haben wir nicht und erhalten auch keine von Teamspeak. LG dein TScon Team
  • Hallo, ich bin ein Newbie ;-)
    Linux Mint 20, Teamspeak client 3.5.3

    Ich wollte updaten, und dann kam diese Fehlermeldung:


    Wo finde ich die Datei und was muss ich da machen?


    Danke für alle Tipps,

    Grillzombie

  • Das kommt ganz auf die Installationsmethode an, wo sich die Datei ablegt.

    Die angesprochene Datei liegt dabei im entsprechenden Installationspfad, welcher ebenfalls die Programmdatei enthält.


    Wenn du Teamspeak als Benutzer installiert hast, sollte es diesen Fehler ganz allgemein nicht geben.

    Daher vermute ich eine Installation als Administrator (root). Somit muss auch die Aktualisierung mit diesem Benutzer stattfinden.


    Dazu bitte den Teamspeak3-Client als Benutzer "root" starten, dann kann die Aktualisierung durchgeführt werden.