Beiträge von Keelval

    Das wäre in dem Fall ja _ts3._udp 0 5 9987 ts3.legends-of-hell.


    Dies haben wir dem Provider bereits 3x geschrieben, er möchte doch Prüfen, welche Einträge gemacht sind und uns diese mal zu schicken und ggf. den oben genannten Eintrag Anlegen... bis Dato kam nur als Antwort: "wurde geändert".

    Scheint wohl nicht so zu sein, denn es würde ja sonst Funktionieren...

    Da man es offenbar nicht Prüfen kann, was genau angelegt wurde, stehen wir eben vor diesem Problem

    Nun blick ich nicht mehr durch.

    Möchte nur irgendwie herausfinden, welche einträge der Anbieter genau erstellt hat, da wir momentan nur mit ts3.domain.de auf das TS können, wir jedoch schon 2x angefragt haben, was er denn nun genau eingetragen hat wir aber keine Antwort bekommen.

    Gebe ich nslookup -type=SRV _ts3._udp.domain.de oder nslookup -type=SRV _ts3._udp.ts3.domain.de in CMD am PC ein, kommt eben nur wurde von fritz.box nicht gefunden: Non-existent domain raus. Weiß ja nicht mal, ob ich das richtig mache

    ich soll ja mit nslookup -type=SRV _ts3._udp.domain.de im CMD es einsehen können, was ich lt. Post #15 nicht kann.


    Geh ich neo Dig mit _ts3._udp.ts3.meinedomain.de auf SRV, spuckt er mir eben das gepostete aus #16 aus

    Unter der Seite https://toolbox.googleapps.com/apps/dig/ und dem befehl _ts3._udp.ts3.meinedomain.de kommt dies Raus


    id 29141
    opcode QUERY
    rcode NXDOMAIN
    flags QR RD RA
    ;QUESTION
    _ts3._udp.ts3.meinedomain.de. IN A
    ;ANSWER
    ;AUTHORITY
    meinedomain.de. 1799 IN SOA dns.dns1.de. hostmaster.internetwire.de. 2019010801 28800 7200 604800 86400
    ;ADDITIONAL


    Heißt doch nun für mich, er hat ts3._udp.ts3 0 5 9987 ts3.deine-domain.de. es so eingetragen

    Code
    1. Server: fritz.box
    2. Address: 192.168.178.1
    3. *** _ts3._udp.domain.de wurde von fritz.box nicht gefunden: Non-existent domain.

    Geb ich die Domain ein, kommt auch nur als Ergebnis "Server failed"

    ALso lt. Anbieter, hat er diese eben so angelegt

    _ts3._udp 0 5 9987 ts3.deine-domain.de.

    ts3.deine-domain.de. IN A IP_ADRESSE


    Funktioniert auch, allerdings kann man nur mit ts3.deine-domain.de darauf zugreifen und nicht mit deine-domain.de


    Liegt da ein Fehler bei mir, oder beim Anbieter?

    Also mit dem Port, da hab ich irgendwie Probleme mit. Weiß nicht, was ich da angeben soll. Der Port vom TS3 Server ist mir irgendwie nicht bekannt und weiß auch nicht, woher ich den bekommen könnte bzw. finden.

    https://www.teamspeak-info.de/…er_adresse_mit_domain.htm


    Den link habe ich geschickt und gefragt, was denn genau benötigt wird, damit dies Funktioniert. Allerdings schon vor gut 2 Wochen verschickt und gestern eine Antwort erhalten.

    Die Domain, muss ich dafür z.B. http://www.hallo-und-so.de nehmen, oder geht auch http://www.hus.de, also als kürzel? http://www.hallo-und-so.de wäre z.B. die eigentliche Homepage Adresse.


    Der Port meines TS3 Servers, wie finde ich diesen denn heraus? In der FritzBox habe ich zwar eine Portfreigabe eingerichtet die 9987 ist:

    http://prntscr.com/m1ebqn


    Da die 188 IP eine IP ist, auf der ich von außen zugreifen kann auf den Server, wird da wohl nicht die Interne IP mit 192.168.xxx.xx gemeint sein, nicht?

    Auf Anfrage an den Host, kam das zurück.


    Dem Link zufolge benötigen Sie ein A-Record und ein SRV-Record. Wenn die im Link genannten Werte (bis auf die IP-Adresse) übereinstimmen, sollte das kein Problem sein. Die hinzugefügten Werte wären nach 24 Stunden sichtbar (Neustart der DNS-Server).

    Der Vertragsinhaber muss unter Angabe der Support-PIN sowie der Domain diese DNS Änderungen bestätigen.

    Hallo,


    leider kenne ich mich damit nicht aus.

    Ein Freund und ich, haben einen eigenen TS3 Server, der unter Linux läuft.

    Der Freund hat auch eine eigenen Internetseite bei einem Anbieter.

    Nun wollen wir, das man anstelle der IP die der Server hat, einen eigenen Servernamen haben, mit dem man auf das TS Joinen kann.


    Den Anbieter der Homepage, haben wir bereits Kontaktiert und dieser meinte, er bräuchte die "Daten" damit er diese Einpflegen kann...

    Haben keine Ahnung, was damit gemeint ist und ausreichende Informationen bekommen wir von dem Anbieter auch nicht.



    Kann uns hier ggf. jemand behilflich sein?