Dropping Client ... Ping timeout 19 0 0 0

Hallo, falls du dich fragst, ob wir Teamspeak 5 Beta Keys haben, nein diese haben wir nicht und erhalten auch keine von Teamspeak. LG dein TScon Team
  • Hallo, mein Kumpel und ich haben uns zum Zocken einen TS3 Server bei Nitrado gemietet.

    Meistens läuft es einwandfrei, aber sporadisch kriegt mein Kumpel dann einen Disconnect mit dem Fehler:

    Man kann das ganze, hin und wieder vorzeitig erkennen, weil der Paketverlust enorm steigt (20% aufwärts).
    Nach dem Disconnect muss er das TS schließen und neu joinen, dann geht es wieder eine Zeit lang.
    Router, sowie Server haben wir zurückgesetzt.
    Alle Kabelverbindungen getestet, LAN Adapter zurückgesetzt.
    Anderen Lanport getestet.
    Das zurücksetzten vom LAN Adapter hat für eine leichte Besserung gesorgt.

    Winmtr (Über 15 min, von meinem PC auf den TS Server)


    Winmtr (Über 15 min, vom Kumpel auf den TS Server)


    Hoffentlich könnt ihr uns weiterhelfen, den das ganze ist extrem störend und hat uns teilweise auch schon Matches gekostet.
    MfG. Mundo :D

  • Guten Abend,

    ist das Problem während der Messung erneut aufgetreten? Wenn nicht, bringt die Messung nämlich nicht viel. ;)


    Führe die MTR Messungen bitte auch einmal in die andere Richtung durch: Vom Server zu den Clients (also zu dir und deinem Kumpel).


    Im Forum gibt es bereits ein paar andere Themen zu solchen Problemen. Ggfs. findest du hier deine Lösung: Suche: Dropping client

  • Da es ein Teamspeak Server von Nitrado ist, wird es vom Server zu euch nicht gehen.

    ... Also ich bin kein Experte, aber nachdem ich diesen Beitrag von Anfang bis Ende analysiert habe, alle Aspekte und Möglichkeiten beachtet, basierend auf meiner intellektuellen Kapazität und meinem umfangreichen Wissen, von Anfang an taktisch und vorsichtig geprüft, insbesondere im Lichte der Geistlichen evolution bin ich zu einem konkreten, eindeutigen und fundierten Ergebnis gekommen, dass ich nichts sagen kann, weil ich, wie anfangs erwähnt, kein Experte bin !!!! :huh:;)


    - D3RP4UL.IT

    - PFM-Server.de

    Edited once, last by Der_Paul ().

  • Nachtrag: Wir zocken nun seit 8 Stunden mit laufendem WINMTR und mein Kumpel hatte nun währrend der ganzen Session keinen disconnect mehr :/.
    Mir kommt vor das, sobald es beobachtet wird, funktioniert es einwandfrei, das könnte aber auch täuschen.
    Was wir auch gemerkt haben, wenn er auf Discord einen Stream aktiviert und ich dem Stream beitrete, sinkt der Paketverlust auf 0%
    und er kriegt auch kein disconnect mehr.

    Alle TS Ports haben wir im Router im Port Forwarding eingestellt.
    QoS oder sonstige Priorisierungsmöglichkeiten scheint der Router nicht haben.
    (TP Link Archer Archer C50 v1)

    Vielleicht könnt ihr damit vorerst etwas anfangen :)
    MFG.

  • Hallo LeMundo,


    hab ihr den auch am DLS Router das auch eingestellt mit der Portfreigabe?


    Da der TP Link Archer Archer C50 v1 Router kein richtiger Router ist, sondern hier ja nur WLAN und weitere LAN Ports durch diesen bereitgestellt werden. Direkt mit dem Internet spricht dieser nicht. Sondern davor müsste noch ein richtiger Router hängen.


    Ich kenne dieses verhalten nur von Vodafone und Telekom Routern. Dort werden manchmal von den Geräten einfach die Pakete geblockt.


    Kann er danach sofort wieder verbinden oder braucht es ein wenig Zeit, nachdem er die Verbindung verloren hat?


    Ich hatte auch mal das Phänomen, dass Software auf dem Rechner Probleme gemacht hat Virenscanner, Spiele usw.


    Vielleicht hat er ja ein weiteres Gerät noch da, wo er sich gegebenenfalls auch auf den TS Server verbinden kann. Dann könnte man prüfen ob auch diese die Verbindung verliert, wenn er am PC die Verbindung verliert. Dann könnte man zu mindestens ein Problem mit dem Rechner oder anderer Software ausschließen und man müsste weiterhin im Netzwerk nach dem Problem suchen.


    Gruß


    Florian aka NoobsLost


    -------------------------------------------------------------------------
    4G Server - Dein Prepaid Hoster - www.4g-server.eu
    -------------------------------------------------------------------------

  • Er muss das TS komplett schließen, bzw die Verbindung trennen, dann kann er erneut joinen.

    Stimmt. Auf das vorgeschaltete Modem konnten wir nicht zugreifen, dann werden wir das wohl an den ISP weiterleiten müssen
    (Tirol.net)
    Das mit einem anderen PC können wir probieren.

    Danke erstmal.

  • Nachtrag. hatten jetzt während einer Messung einen DC, direkt nach dem DC haben wir die Messung gestoppt.
    Hier das Logfile .


  • Direkt danach die Messung zu beenden ist nicht gerade hilfreich, da sich das dann auf die Messung kaum bis garnicht auswirkt.


    Du musst dir vorstellen: Du sendest permanent Pakete und alle gehen problemlos durch. Dann kommt einziges, was fehlschlägt. Dann hast du z.B. 99 erfolgreiche Pakete und 1 fehlerhaftes. Sprich 1 % Paketverlust. Das ist nicht sonderlich viel und damit kann man leben. Wenn du jedoch z.B. nur 43 erfolgreiche Pakete hast und 57 fehlerhafte, dann spürst du das massiv, denn ein 57-%-iger Paketverlust ist sehr hoch. ;)


    Wenn du wie in deinem Beispiel jetzt 26705 Pakete versendet hast und "nur" 26654 Pakete zurück bekommen hast, dann entspricht das ca. 0,2 % (also aufgerundet max. 1 %). Das ist also "nichts".


    Am besten so lange laufen lassen, bis es danach wieder stabil ist und funktioniert. Und am besten auch immer alle 15-30 Minuten eine neue Messung starten (die Ergebnisse aber dennoch mal speichern).

  • Wir haben vor ca. 3 Wochen beim durchforsten des Webinterface vom Router eine Option gefunden, diese hat das pingen verhindert.
    Deaktiviert, gespeichert, neugestartet, seit dem ist das Problem gelöst.


    Ich bedanke mich für eure Hilfe :)


    Beitrag kann also geschlossen werden.